Welcome Guest Login or Signup

New Posts | My Topics | Profile Forum | User Settings | Subscriptions
Post Reply
SMTP Errors When On Public Wifi
Total Views: 1144 - Total Replies: 1
Nov 03 2008, 3:32 am - By KevsKnight

There have been a few places we have connected to Wifi and have had troubles with sending email. This is because the ISP has blocked port 25. They symptoms are that you can check email, but your email program will not allow you to send.

For a work-around, try changing the SMTP port to 587. There are a lot of other things that could be going wrong, but this is an easy one to check.

For Thunderbird, go Tools, Account Settings, and click Outgoing Server (SMPT). Select your server and click Edit. Enter 587 where is says 25.

Your mileage may vary.


I have washboard abs. They are just hidden under 50#s of laundry.
FreeCampsites.net - Your source for free camping locations
Sep 07 2010, 2:03 pm - Replied by: Remi

I just stumbled across this. As a quick explanation for this, a lot of companies are installing systems that include network security appliances which block several ports, including 25 by default, for outside domains. If the network admin doesn't change this, you can't send out email. I discovered this the hard way myself when the Vegas hotels started installing the systems, then even closer to home when my company merged and someone from the parent company had the bright idea to install those in our biggest offices. A total nightmare.Another quick work around though is to use gmail, yahoo, etc's option to manage other mail accounts. I don't tend to use it often, but sometimes it's a quicker fix than establishing a tunnel to bypass the restrictions.

NOLA's Lost Son blog
Post Reply

Support a Site Member!

*** NuRVers.com ***